Disable emails

Paul Campbell's Avatar

Paul Campbell

03 Oct, 2008 10:56 AM

Hey,

I'd really love to be able to disable emails notifications from Lighthouse ... I rarely need to be emailed, as I do most of my work within the app itself. It's particularly infuriating whenever we move to a new milestone and change all the open tickets to new milestones .... I get a flurry of unwanted spam ...

Paul

  1. 1 Posted by Will Duncan on 03 Oct, 2008 04:37 PM

    Will Duncan's Avatar

    Sorry about the inconvenience. At the moment you cannot disable email notifications from Lighthouse.

    As a workaround for the time being, you can enable some email filtering with your inbox to automatically remove them as they are received. It's especially easy with gmail accounts. Or to mark them as read and store them in their own folder.

  2. 2 Posted by Dan Moore on 06 Nov, 2008 08:24 PM

    Dan Moore's Avatar

    I'd like to also get behind this. I've started reading everything via RSS, so disabling this would be great.

    What would be ideal, actually, is to have to have three settings for email announcements:

    • Off
    • On for tickets assigned to me
    • On for tickets I am watching
  3. 3 Posted by Jordan de Laune on 27 Nov, 2008 11:24 PM

    Jordan de Laune's Avatar

    Agreed this is badly needed!

  4. 4 Posted by System on 30 Apr, 2009 10:16 AM

    System's Avatar

    A Lighthouse ticket was created for this discussion

  5. 5 Posted by Rick on 30 Apr, 2009 04:39 PM

    Rick's Avatar

    I'm closing this out... we implemented this in December. However, I just discovered the form for setting this was hidden a few weeks ago due to an unexpected merging bug. It's fixed now.

  6. Rick closed this discussion on 30 Apr, 2009 04:39 PM.

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac