Ticket doesn't show up in overview

JeffG's Avatar

JeffG

27 Dec, 2007 03:18 AM

My tickets don't show up in the overview of the datamapper project. Direct link to the ticket: http://wm.lighthouseapp.com/projects/4819/tickets/108-bug-custom-queries-return-wrong-types

An admin said he unmarked it as spam and it still doesn't seem to work.

What's happening?

  1. 1 Posted by Rick on 27 Dec, 2007 03:47 AM

    Rick's Avatar

    Bad cache? I see it in the overview now...

  2. 2 Posted by JeffG on 27 Dec, 2007 09:00 AM

    JeffG's Avatar

    Well I tried several browsers, a different machine and asked a friend. He even said it didn't show up at all. Try refreshing the overview page a couple of times maybe?

  3. 3 Posted by JeffG on 27 Dec, 2007 05:33 PM

    JeffG's Avatar

    It seems to be working now, the post was marked as spam and that caused the issues. The first attempt to "unmark" it, didn't work somehow. An other project admin succeeded.

  4. 4 Posted by Will Duncan on 27 Dec, 2007 09:30 PM

    Will Duncan's Avatar

    It's probably a delay in cache with the application, not on your end. It just took a while to correct itself. I'll try to pay some close attention to spam inside my projects and see if there is some sort of pattern in delays.

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac