Get Milestone not working

Ralph Rodkey's Avatar

Ralph Rodkey

19 May, 2010 04:48 PM

I'm probably just doing something wrong, but I can't seem to get individual milestones successfully. I'm using an API token to authenticate, and using URLs in the form of:

http://[my-account].lighthouseapp.com/projects/22978/milestone/7278...

This is resulting in 401-Unauthorized error codes in the response. If I do:

http://[my-account].lighthouseapp.com/projects/22978/milestones.xml

I get a proper response, and it does include milestone 72781, so I'm not sure what the problem is. Any help would be appreciated.

  1. 1 Posted by Ralph Rodkey on 25 May, 2010 01:31 PM

    Ralph Rodkey's Avatar

    Bump

  2. 2 Posted by Ralph Rodkey on 27 May, 2010 01:53 PM

    Ralph Rodkey's Avatar

    Over a week now with no response.

  3. 3 Posted by Nicole on 27 May, 2010 06:00 PM

    Nicole's Avatar

    Ralph -

    Sorry for the delay, we're a few developers short recently.

    I believe the problem for the first one is a problem with our docs. It should be
    http://[my-account].lighthouseapp.com/projects/22978/milestones/72781.xml. Notice the plural milestones versus milestone from your paste above.

    Try that and let me know if it works.

    Thanks,
    Nicole

  4. Nicole closed this discussion on 27 May, 2010 06:00 PM.

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac