Lighthouse Acting Strange

riki's Avatar

riki

15 Sep, 2008 04:51 AM

Lighthouse seems to be acting strange today. I edit existing tickets, hit submit but the updates don't show up. I go back into edit mode and can see the updates on the edit form, but they don't show up on the ticket after I submit.

Also I created a new Milestone, added some tickets, but the ticket count for that Milestone isn't updating. It continues to show "0" tickets.

Best

riki

  1. 1 Posted by opus131 on 15 Sep, 2008 08:41 AM

    opus131's Avatar

    Same for me. System pretty much unusable right now. Please fix asap!!!!

  2. 2 Posted by Will Duncan on 15 Sep, 2008 02:28 PM

    Will Duncan's Avatar

    Sorry about the delay in response on the forum.

    Last night Lighthouse tripped up on an error which caused the job queues to be backed up within the system. We've cleared the initial error and allowed for the queue to catch back up, you're accounts should be back at their current/normal state right now.

    You can follow http://lhstatus.com to get information about Lighthouse bugs and important announcements.

  3. 3 Posted by pat cheung on 16 Sep, 2008 06:58 PM

    pat cheung's Avatar

    my tickets aren't showing up in my ticket bins! some ticket bins are showing 0 now, where they should be filled with tickets. also, sometimes the tickets show up in the ticket bins, but like after 10 minutes. what's up?

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac