Problems with Project Access

wadep's Avatar

wadep

04 Aug, 2008 03:39 PM

I was invited to a Lighthouse Account, and signed up using an email/password, and had access to the 4 projects that I was invited to. I wanted to use my OpenID login, however, and didn't see the "Reset OpenID" field on the "Edit Profile" page. So under the false assumption that I would have had to initially sign up with OpenID to be able to use it, I removed my user profile, thinking that I could just resign up using OpenID. The link in my original invitation email no longer worked however, so I asked to be reinvited, which I was. Unfortunately, after signing up again, I cannot access any of the projects. I get the error message, "Oops! : This is not a public project" even though my Dashboard and My Profile say that I have already been invited to the projects. I've tried resetting my password, changing my email, getting reinvited again, etc, but nothing seems to grant me access.

  1. 1 Posted by Will Duncan on 04 Aug, 2008 04:52 PM

    Will Duncan's Avatar

    Please email [email blocked] with the account/projects you belonged to and the email you were signed up with

    I'll have to have Rick look at this under the hood manually.

  2. 2 Posted by wadep on 04 Aug, 2008 05:00 PM

    wadep's Avatar

    Thanks Will, emailed you the info.

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac