Lighthouse and Tender - Wrong User

Ian Oldham's Avatar

Ian Oldham

22 Mar, 2016 01:01 PM

Hi Support,

I am having a bit of strange behaviour when attaching tickets in Tender. When I do this the corresponding action is not showing as if it from my account but as if another user has posted it. The other user is the person who created both my Tender and Lighthouse accounts so I'm not sure if something may have been misconfigured during the setting up of these accounts.

Do you know why this is happened? If it is a config issue could you point me in the right direction as I'm new to both Tender and Lighthouse.

Thanks,

  1. Support Staff 1 Posted by Tiger Team on 22 Mar, 2016 01:06 PM

    Tiger Team's Avatar

    Hey Ian,
    in Tender, go into account & settings, ticket tracker setup. Then Add Ticketing, and set it up just like the existing tracker but don't share it, and use your own API key from lighthouse. http://help.lighthouseapp.com/kb/api/how-do-i-get-an-api-token

  2. 2 Posted by Ian Oldham on 23 Mar, 2016 04:09 PM

    Ian Oldham's Avatar

    Hi Courtenay,

    I set up an API key on lighthouse and created the ticket trackers as you instructed, without sharing. Unfortunately, I still seem to have the issue.

    Do the 'Shared Trackers' need to be removed? If so, I don't appear to have permission to do so.

    Also, the trackers that I have set up show as 'Active'. Which would make me think that they would be the getting used and not the 'shared' ones.

    Thanks,

  3. Support Staff 3 Posted by Tiger Team on 26 Mar, 2016 06:18 AM

    Tiger Team's Avatar

    Hey Ian, when you go to "assign a ticket" select the first option in the dropdown and it should default to that in future. (see attached)

  4. brandi closed this discussion on 04 Apr, 2016 06:49 PM.

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac