Posting or editing a ticket 500s

gorman's Avatar

gorman

08 Oct, 2007 09:05 AM

Whenever I (or other users of my Lighthouse account) try to post or edit a ticket, it 500s. I tried to open a ticket about this on the official Lighthouse, but that 500'd too, so I know it's not just my account. Any help would be seriously appreciated :)

  1. 1 Posted by Mathew on 08 Oct, 2007 10:23 AM

    Mathew's Avatar

    Me too. And when I tried posting a ticket as instructed by the guitar fighting ninjas I get the same thing. Can't post a thing. Would also really appreciate some help on this one.

  2. 2 Posted by basil on 08 Oct, 2007 10:31 AM

    basil's Avatar

    Yeah, I'm getting this error too. We're using this at work so would love an update to when it will be working again. Think we might drop our subscription if it's broken as we're just trialling it at the moment! Eek! Please don't make me go back to our old system.

  3. 3 Posted by Martin Pilkingt... on 08 Oct, 2007 10:46 AM

    Martin Pilkington's Avatar

    There does seem to be a distinct lack of ability to update or create things at the moment

  4. 4 Posted by SteveC on 08 Oct, 2007 12:46 PM

    SteveC's Avatar

    Has anyone heard anything on this yet? Its not so much the fact the issue is there that is annoying me (we all know problems can occur) its the complete silence on what is happening with it and when we can expect it to be back up and running. Not really suitable especially for a paid service!

  5. 5 Posted by basil on 08 Oct, 2007 01:09 PM

    basil's Avatar

    Heard nothing. It's only 8am in Texas. Should hear something soon.

  6. 6 Posted by Levent on 08 Oct, 2007 01:26 PM

    Levent's Avatar

    We've all been hit by this too...

  7. 7 Posted by Mathew on 08 Oct, 2007 01:59 PM

    Mathew's Avatar

    Wake-up guys. Please!

  8. 8 Posted by basil on 08 Oct, 2007 04:09 PM

    basil's Avatar

    Ok, it seems to be back now.

  9. 9 Posted by Mathew on 08 Oct, 2007 04:23 PM

    Mathew's Avatar

    Thank you someone, and basil.

  10. 10 Posted by basil on 09 Oct, 2007 09:29 AM

    basil's Avatar

    Could we get some official word about this? It is a paid service, after all.

  11. 11 Posted by KHarkins on 09 Oct, 2007 02:16 PM

    KHarkins's Avatar

    I agree! There's no mention in any announcement or in the blog either. This is pretty disturbing.

  12. 12 Posted by Mathew on 12 Oct, 2007 08:10 AM

    Mathew's Avatar

    I was expecting a little patients on this one would pay off... but I'm starting to feel a little ignored... Has anyone got any idea at all what the issue was here?

  13. 13 Posted by Will Duncan on 12 Oct, 2007 08:14 AM

    Will Duncan's Avatar

    What caused this issue? was it the changes in the cookie settings that were updated, or was that prior to the update?

    I agree though and what would be the best form of a service announcement? I'm going to push for heavier use of the blog at http://www.activereload.net for these sorts of things, but maybe some sort of more direct form of contact as well since it's a paid service? like in your user profile the option to receive admin emails from activereload?

  14. 14 Posted by Rick on 12 Oct, 2007 02:36 PM

    Rick's Avatar

    Sorry guys, I missed this forum post for some reason. As part of an effort to refactor some of the Lighthouse backend, I wrote a plugin to split database read and write requests between two servers. I deployed Sunday night (after running the code in staging all weekend), did a sanity check, and went to bed. I'm not really sure what went wrong in here, but I've been running the same plugin on staging all week without any issues.

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac