Beanstalk integration has stopped working

Fred Zirdung's Avatar

Fred Zirdung

22 Oct, 2008 05:05 PM

I have previously configured Beanstalk and Lighthouse integration for two users. I went back today to integrate a 3rd user. However, I keep getting an error in Beanstalk as follows:

"Can't connect to Lighthouse using these settings. Try tweaking account owner token or check your account name"

I then tried to remove the API key from the 3rd (newest) user, basically reverting back to a previously working configuration, but keep receiving the same error message.

Has something changed? Do I need to redo integration for all three users? Please help.

Thanks!

  1. 1 Posted by Rick on 22 Oct, 2008 06:47 PM

    Rick's Avatar

    You may have to go to Beanstalk, we don't manage their integration services. I haven't heard of anyone else having issues with Beanstalk or any of the other services that integrate with Lighthouse.

  2. 2 Posted by Fred on 23 Oct, 2008 02:28 PM

    Fred's Avatar

    Ok, got confirmation from Beanstalk. Others are seeing the same problem there, and their engineers are working on it.

    Thanks for the response!

Discussions are closed to public comments.
If you need help with Lighthouse please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac